Neue EPRD-Spezifikation Version 4.0

Die EPRD gGmbH hat im August 2019 die neue Spezifikation zur Datenübermittlung in der Version 4.0 veröffentlicht, die ab dem 01.01.2020 gültig ist und bis zum 31.10.2020 umgesetzt sein muss.

Da es sich bei dem Update der Software EPRD-Edit 4.0 um einen Technologie Wechsel (Java auf .Net) handelt, sollte dringend ein Backup der Datenbank oder nach Möglichkeit ein Snapshot der Maschine (VM) erstellt werden.

Bei älteren Installationen von EPRD-Edit kann es von Nöten sein, dass die Datenbank Postgres vor der Migration ein Upgrade benötigt. Indikator für eine ältere Version ist die Installation im Verzeichnis „c:\programme\postgres\9.1\“.

Bitte setzen Sie sich mit uns in Verbindung und vereinbaren einen Servicetermin. Sie erreichen uns telefonisch unter 030-340 60 36 40 oder Sie schicken uns eine E-Mail.